Intermittent timeouts in AWS Spain and GCP Frankfurt nodes
Resolved
Sep 29 at 02:47pm WEST
The situation has stabilized, and the intermittent timeouts are no longer occurring. All affected nodes in AWS Spain (eu-south-2) and GCP Frankfurt (europe-west3) are currently operating normally.
We will continue to closely monitor the regions to ensure the issue does not reoccur and will provide further updates if anything changes.
Affected services
Created
Sep 29 at 11:38am WEST
We are experiencing intermittent timeout issues affecting nodes in AWS Spain (eu-south-2) and GCP Frankfurt (europe-west3) regions. The timeouts appear sporadically and are impacting the stability of services running in these regions.
The team has started investigating the root cause, including potential network connectivity issues and regional infrastructure instability. Further updates will be shared as soon as we have more information.
Affected services